Degraded performance - Express Authentication API

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 29, 2025 - 21:57 CET

Monitoring

We have confirmed issue with a 3rd party. We will continue monitoring.
Posted Oct 29, 2025 - 17:45 CET

Investigating

We are currently observing degraded performance with Express Authentication API. We believe this is due to a 3rd party incident, but we are continuing to look into the issue.
Posted Oct 29, 2025 - 17:38 CET