Incident on 3rd party service - WebID

Incident Report for Signicat

Resolved

WebID confirms that the implemented fix is working. The issue has been resolved. All automated products using biometric scan are working again.
Posted Jan 26, 2026 - 11:13 CET

Investigating

Production outage - biometric scan for automated products
WebID is currently investigating an issue with the biometric scan for our automated product. Due to a certificate change performed by WebID's service provider, any requests to perform biometric checks are currently failing.
Posted Jan 26, 2026 - 10:46 CET
This incident affected: ID Document and Biometric Verification (WebID).