Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 27, 2026 - 06:00 CET
Scheduled
Planned downtime of Erhvervsstyrelsen webservices due to certificate replacement.
Erhvervsstyrelsen has announced planned downtime of all webservices due to replacement of security certificates.
Affected services: Integrations relying on the webservice, including flows using MitID Business and lookups against the information source dk-cvr (Danish business registry).
Important information: During the period, errors or missing responses may occur when calling the webservices which may affect access to related functionality in dependent systems. We recommend taking this into account in your internal systems to minimize errors in data transfers or service calls.
Erhvervsstyrelsen is working to keep the interruption as short as possible.
Posted Jan 22, 2026 - 13:36 CET
This scheduled maintenance affected: Data Verification (Data Verification) and eID and Wallet Hub - eIDs (MitID).