FTN OP Instabilities

Incident Report for Signicat

Resolved

Transactions through OP Bank has been operating as expected since 04:10 CEST.
Posted 2 years ago. Sep 24, 2023 - 08:07 CEST

Monitoring

We are currently seeing external instabilities with FTN transactions through OP Bank.
Posted 2 years ago. Sep 23, 2023 - 23:35 CEST
This incident affected: eID Hub - eIDs (Finnish Bank eIDs (FTN)).