Incident on 3rd party service - MitID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Oct 31, 2024 - 09:09 CET
Update
The incident appears to have been resolved.

We are continuing to monitor for any further issues.
Posted Oct 31, 2024 - 08:59 CET
Monitoring
An incident is currently affecting MitID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 31, 2024 - 08:39 CET
This incident affected: eID Hub - ID methods (MitID).