Reduced success rates for electronic signature services and MitID authentications
Incident Report for Signicat
Resolved
The incident has been resolved, and confirmed impacted by outage at third party HSM.
Incident lasted from 12:21 - 12:58 CEST.
Apologies for any inconvenience caused by this incident.
For further questions, please reach out to support@signicat.com
Posted Apr 18, 2024 - 13:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2024 - 13:04 CEST
Update
Normal operations have been restored, monitoring.
Posted Apr 18, 2024 - 13:04 CEST
Update
Issue has been identified, recovery efforts are in progress.
Posted Apr 18, 2024 - 12:51 CEST
Update
We have concluded that FTN is not impacted by this.
Posted Apr 18, 2024 - 12:41 CEST
Identified
We have detected an issue towards an integration used by MitID and FTN authentication, packagingTask and createPackage request.

We are working on mitigating it.
Posted Apr 18, 2024 - 12:37 CEST
This incident affected: Enterprise Electronic Signatures (Sign API, PackagingService, DocumentService) and Enterprise eID methods (Finnish Bank eIDs (FTN), MitID).