An incident is currently affecting Data verification source; se-bolagsverket. The UBO Endpoint is failing to get data from the source; se-bolagsverket.
Third party is working on the solution.
Posted Sep 03, 2024 - 10:39 CEST
Update
An incident is currently affecting Data verification source; se-bolagsverket. The UBO Endpoint is failing to get data from the source; se-bolagsverket.
Third party is working on the solution.
Posted Sep 02, 2024 - 10:13 CEST
Monitoring
An incident is currently affecting Data verification source se-bolagsverket UBO Endpoint is failing to get data from the source se-bolagsverket.
Third party has been contacted and awaiting response.
Posted Aug 30, 2024 - 23:21 CEST
Update
An incident is currently affecting Data verification source se-bolagsverket
UBO Endpoint is failing to get data from the source.
Third party has been contacted and awaiting response.
Posted Aug 30, 2024 - 15:58 CEST
Investigating
An incident is currently affecting Data verification source se-bolagsverket
UBO Endpoint is failing to get data from the source.
Third party has been contacted and awaiting response.
Posted Aug 30, 2024 - 15:56 CEST
This incident affected: Data Verification (Data Verification (Express)).