Degraded performance - Dokobit Portal - AWS

Incident Report for Signicat

Resolved

The incident has been resolved.
Users might have to clear browser cache on individual browsers.

To clear your browser cache:

1. Open browser settings:
Chrome/Edge/Firefox: Click the three dots → Settings → Privacy & Security → Clear browsing data

2. Select cache to clear:
Choose Cached images and files (cookies can remain)

3. Clear and reload:
Click Clear data
Reload the page

Shortcut:
Windows: Ctrl + Shift + Delete
Mac: Cmd + Shift + Delete
Posted Mar 11, 2026 - 15:50 CET

Monitoring

A fix has been implemented, but it requires a clearing of browser cache.


clear your browser cache.
To fix the PDFTron error, please clear your browser cache:
1. Open browser settings:
Chrome/Edge/Firefox: Click the three dots → Settings → Privacy & Security → Clear browsing data
2. Select cache to clear:
Choose Cached images and files (cookies can remain)
3. Clear and reload:
Click Clear data
Reload the page
Shortcut:
Windows: Ctrl + Shift + Delete
Mac: Cmd + Shift + Delete
Posted Mar 11, 2026 - 15:15 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2026 - 14:30 CET

Investigating

We have observing degraded performance with Dokobit Portal, affecting integrations with PDF template crate/edit, PDF template fill and SignicatID onboarding process. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Mar 11, 2026 - 10:00 CET
This incident affected: Dokobit by Signicat (Portal and Portal API, Universal API).