Incident on 3rd party service - WebID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 16:59 CEST

Identified

An incident is currently affecting WebID

Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Jul 31, 2025 - 16:49 CEST
This incident affected: ID Document and Biometric Verification (WebID).