Degraded perfomance - Data Verification - Source: DK-CPR

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Jul 02, 2025 - 09:18 CEST

Investigating

We are currently observing degraded performance with Source: DK-CPR, affecting integrations on api.signicat.com. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Jul 02, 2025 - 08:48 CEST
This incident affected: Data Verification (Data Verification (Express)).