Incident on 3rd party service - Norwegian BankID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 12:17 CEST

Update

A fix has been implemented. We see improvement in performance, but will continue to monitor the situation.
Posted Aug 18, 2025 - 11:57 CEST

Monitoring

An incident is currently affecting Norwegian BankID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Aug 18, 2025 - 11:41 CEST

Investigating

We are currently observing degraded performance with Norwegian BankID. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Aug 18, 2025 - 11:39 CEST
This incident affected: eID Hub - eIDs (Norwegian BankID).