Incident on 3rd party service - FTN Danskebank

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted 18 days ago. Mar 15, 2025 - 13:31 CET

Update

We are continuing to monitor for any further issues.
Posted 18 days ago. Mar 15, 2025 - 13:15 CET

Update

We are continuing to monitor for any further issues.
Posted 18 days ago. Mar 15, 2025 - 13:00 CET

Monitoring

An incident is currently affecting FTN Danskebank

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted 18 days ago. Mar 15, 2025 - 11:58 CET
This incident affected: eID Hub - eIDs (Finnish Bank eIDs (FTN)).