Third party maintenance - Norwegian BankID

Incident Report for Signicat

Resolved

The scheduled maintenance has been completed.
Posted Jan 21, 2026 - 01:30 CET

Monitoring

Norwegian BankID delivery platform: OpenID connect will have a maintenance. Periodic instabilities might be seen during the change window.

Components affected:
BankID Authentication
BankID App - Authentication (OTP)
BankID App - Biometric authentication
BankID App - Password reset
BankID App - Activation


Our eID connection towards this 3rd party service is running but might experience issues as a result of their maintenance.
Posted Jan 20, 2026 - 23:30 CET
This incident affected: eID and Wallet Hub - eIDs (Norwegian BankID).