Third party availability issues for Swedish BankID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 19, 2025 - 10:49 CET

Update

We have been seeing several minor interruptions of service.
This is caused by a third party and we are monitoring the situation.
Posted Mar 19, 2025 - 10:18 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2025 - 09:55 CET

Investigating

We are investigating an potential issue for Swedish BankID. There might be some instability due to this issue.
We are working on recovering from the situation.
Posted Mar 19, 2025 - 09:43 CET
This incident affected: eID Hub - eIDs (Swedish BankID).