Incident on 3rd party service - iDIN - Rabobank

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 20:01 CEST

Update

We are continuing to monitor for any further issues.
Posted Aug 21, 2025 - 15:34 CEST

Update

An incident is currently affecting an iDIN acquirer and there may be some instability due to this.
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Aug 21, 2025 - 14:59 CEST

Update

An incident is currently affecting an iDIN acquirer and there may be some instability due to this.
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Aug 21, 2025 - 14:20 CEST

Monitoring

An incident is currently affecting an iDIN acquirer and there may be some instability due to this.
Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Aug 21, 2025 - 14:14 CEST
This incident affected: eID Hub - eIDs (iDIN).