Incident on 3rd party service - FTN Nordea
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 15:56 CEST
Update
Nordea has identified the issue on their end and are working a fix. We anticipate normal operation within the day.
Posted Oct 08, 2024 - 12:16 CEST
Update
We are continuing to monitor their progression towards resolution.
Posted Oct 08, 2024 - 11:08 CEST
Update
We are continuing to monitor their progression towards resolution.
Posted Oct 08, 2024 - 10:15 CEST
Monitoring
An incident is currently affecting FTN Nordea

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 08, 2024 - 09:22 CEST
This incident affected: eID Hub - ID methods (Finnish Bank eIDs (FTN)).