Incident on 3rd party service - MitID (CPR)

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 27, 2025 - 22:25 CET

Update

An incident is currently affecting MitID with CPR match:
https://digitaliser.dk/mitid/nyt-fra-mitid/2025/okt/driftsforstyrrelser-mitid

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 27, 2025 - 21:32 CET

Monitoring

We're seeing stability, and are still looking into what happened.
Posted Oct 27, 2025 - 21:11 CET

Investigating

We are currently observing degraded performance with MitID, affecting integrations on "id.signicat.com" and "api.signicat.com" endpoints. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Oct 27, 2025 - 20:57 CET
This incident affected: eID Hub - eIDs (MitID).