Incident on 3rd party service - Norwegian BankID (Signing)

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 18:23 CET

Update

We are still seeing some intermittent issues after the maintenance.

A new update will come before 12:00 CET tomorrow, or earlier if we receive new information.
Posted Feb 18, 2026 - 15:57 CET

Update

There is a third party maintenance later today aimed at fixing the intermittent issues we are seeing
Posted Feb 18, 2026 - 10:19 CET

Update

We are still monitoring their progress towards resolution.

Next update will be shared by 11:00 CET tomorrow, or earlier if we receive new information.
Posted Feb 17, 2026 - 10:52 CET

Update

We are still monitoring their progress towards resolution.
Posted Feb 16, 2026 - 13:13 CET

Update

We are still monitoring their progress towards resolution.

Next update will be shared by 12:00 CET tomorrow, or earlier if we receive new information.
Posted Feb 15, 2026 - 12:00 CET

Update

We are still monitoring their progress towards resolution.

Next update will be shared by 12:00 CET tomorrow, or earlier if we receive new information.
Posted Feb 14, 2026 - 16:00 CET

Monitoring

An incident is currently affecting Norwegian BankID

Our eID connection towards this 3rd party service is running, but we are seeing intermittent failures for signature operations. Authentication is not affected.

We are monitoring their progression towards resolution.
Posted Feb 13, 2026 - 13:54 CET
This incident affected: eID and Wallet Hub - eIDs (Norwegian BankID).