Network Issues
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Oct 11, 2024 - 16:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 11, 2024 - 14:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 11, 2024 - 14:38 CEST
Investigating
Network issues caused disturbance for ID methods and packaging. There's no action required on our customer's side. There will be some delay in packaging as failed packaging tasks will be completed manually on our side.
Posted Oct 11, 2024 - 14:37 CEST