Signature issues on - /express/sign/documents

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 13:56 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 31, 2025 - 13:14 CET

Identified

The issue has been identified. Signatures currently working at a degraded performance and there might be an delay in packaging of document. We believe that recovery from this incident will be done on Signicat's side and end-users will not be affected.
Posted Jan 31, 2025 - 13:03 CET

Investigating

We are currently investigating this issue.
Posted Jan 31, 2025 - 12:39 CET
This incident affected: Express Signature (Signature API).