Availability Issues for Enterprise Platform and Signicat Paper

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 15:21 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 15:15 CET

Identified

Issue has been identified
Posted Mar 25, 2025 - 15:15 CET

Investigating

We are currently investigating an issue on our Enterprise platform as well as Signicat Paper
Posted Mar 25, 2025 - 15:14 CET
This incident affected: ID Document and Biometric Verification (eIDV Provider: Signicat Paper, Assure API), eID Hub - eIDs (Buypass, Estonian ID Card, Finnish Bank eIDs (FTN), Freja eID, ID-Porten, iDIN, itsme, MitID, Norwegian BankID, Personalausweis, Samleikin, Siths, Smart-ID, SPID, Swedish BankID, Suomi.fi e-identification), ReuseID (Assure API), Enterprise Electronic Signatures (Sign API, PackagingService, ArchiveService, DocumentService), and Data Verification (SurePay).