Availability issues for MobileID CIBA

Incident Report for Signicat

Postmortem

We have conducted an investigation and found that almost no customer was impacted during this period and that the cause for alarm was self-inflicted. No issue or problems found on Signicats side, we have reached out to the customer.

Posted Feb 06, 2025 - 10:25 CET

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 08:49 CET

Monitoring

We have finished investigating and only seeing stable success rates all over. No customer impacted and all systems operational, we will keep monitoring.
Posted Feb 06, 2025 - 08:43 CET

Update

We are continuing to investigate this issue.
Posted Feb 06, 2025 - 08:41 CET

Update

We are continuing to investigate the issue.
Posted Feb 06, 2025 - 08:33 CET

Investigating

We are currently investigating the issue.
Posted Feb 06, 2025 - 08:17 CET
This incident affected: eID Hub - eIDs (MobileID (OIDC)).