Incident on 3rd party service - Norwegian BankID
Incident Report for Signicat
Resolved
This incident has been resolved.
Degraded performance observed between 21:19 - 22:32 CEST
Posted Sep 08, 2024 - 22:43 CEST
Monitoring
An incident is currently affecting Norwegian BankID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Sep 08, 2024 - 21:42 CEST
This incident affected: eID Hub - ID methods (Norwegian BankID).