Issues with Express Sign API - Sign Portal and SP portal
Incident Report for Signicat
Resolved
This incident has been resolved, the affected signed documents have now been updated with the correct status and the signed files is possible to download again
Posted Aug 27, 2024 - 21:15 CEST
Monitoring
The underlaying issue is resolved and new updates is functioning normally. We are working on resending the failed events
Posted Aug 27, 2024 - 13:56 CEST
Identified
The issue has been identified and we are working on a solution.
Posted Aug 27, 2024 - 13:16 CEST
Investigating
We currently have issues with Sign Portal and SP portal.
Posted Aug 27, 2024 - 13:15 CEST
This incident affected: Express Signature (Signature API).