Incident on 3rd party service - Norwegian BankID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Apr 30, 2025 - 16:31 CEST

Update

Norwegian BankID is operational again.

We will continue monitoring.
Posted Apr 30, 2025 - 15:58 CEST

Monitoring

An incident is currently affecting Norwegian BankID

We are monitoring their progression towards resolution.
Posted Apr 30, 2025 - 15:24 CEST
This incident affected: eID Hub - eIDs (Norwegian BankID).