Incident on 3rd party service - Onfido

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Oct 09, 2025 - 15:55 CEST

Monitoring

An incident is currently affecting Onfido.

They are reporting an increase in webhooks latency. Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 09, 2025 - 15:17 CEST
This incident affected: ID Document and Biometric Verification (eIDV Provider: Onfido).