Performance issues Sigincat Identity Broker Pre Production
Incident Report for Signicat
Resolved
All services are operational. Our engineers are monitoring the situation.
Posted Apr 18, 2024 - 12:40 CEST
Investigating
Currently we are experiencing performance issues on the preproduction Signicat Identity Broker. Our engineers are investigating the issue.
Posted Apr 18, 2024 - 12:35 CEST
This incident affected: Signicat Identity Broker.