Incident on 3rd party service - FTN Nordea and Handelsbanken
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 17:55 CEST
Update
FTN Nordea is still experiencing instabilities, we are monitoring their progression towards resolution.
Posted Oct 04, 2024 - 17:11 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 04, 2024 - 16:08 CEST
Monitoring
An incident is currently affecting FTN Nordea and Handelsbanken

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Oct 04, 2024 - 15:52 CEST
This incident affected: eID Hub - ID methods (Finnish Bank eIDs (FTN)).