Incident on 3rd party service - Estonian ID Card
Incident Report for Signicat
Resolved
Update from 3rd party:

Service has been fully recovered by Tele2 Estonia
Posted Sep 03, 2024 - 14:39 CEST
Update
Update from 3rd party:

Only Tele2 Estonia users currently in roaming are affected.
Posted Sep 03, 2024 - 12:53 CEST
Monitoring
An incident is currently affecting Estonian ID Cards.

The electronic use of Mobile-ID for Tele2 Estonia users is malfunctioning from 11:06 EEST.

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Sep 03, 2024 - 11:30 CEST
This incident affected: eID Hub - ID methods (Estonian ID Card).