Norwegian BankID and BankID on Mobile unstable
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Sep 18, 2022 - 21:13 CEST
Identified
Norwegian BankID and BankID on Mobile is currently unstable.
Issue is external to Signicat.
Posted Sep 18, 2022 - 18:39 CEST
This incident affected: Enterprise eID methods (Norwegian BankID, Norwegian BankID on Mobile).