Incident on 3rd party service - FTN-Nordea
Incident Report for Signicat
Resolved
The 3rd party incident is resolved.
Posted Sep 04, 2024 - 12:09 CEST
Update
We are also seeing lowered success-rates for Mobiilivarmenne.
Posted Sep 04, 2024 - 11:02 CEST
Monitoring
An incident is currently affecting FTN-Nordea

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Sep 04, 2024 - 11:01 CEST
This incident affected: eID Hub - ID methods (Finnish Bank eIDs (FTN)).