Incident on 3rd party service - Norwegian BankID and ID-Porten

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 12, 2026 - 11:56 CET

Update

A fix has been implemented by Norwegian BankID and we see an increase in successful transactions from 10:49 CET.

We are continuing to monitor for any further issues.
Posted Mar 12, 2026 - 11:30 CET

Update

Norwegian BankID is experiencing issues with BankID App authentications. Users are unable to authenticate when selecting the BankID app as their login method. Please note that authentication using kodebrikke (code device) is functioning normally.

Their team has identified the issue and is working on restoring functionality for BankID App users.

We will continue to monitor their progression towards resolution.
Posted Mar 12, 2026 - 10:55 CET

Monitoring

An incident is currently affecting Norwegian BankID and ID-porten

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Mar 12, 2026 - 10:28 CET
This incident affected: eID and Wallet Hub - eIDs (ID-Porten, Norwegian BankID).