Incident on 3rd party service - Freja eID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted May 05, 2025 - 15:47 CEST

Update

The issue has been fixed, and we will continue to monitor the issue.
Posted May 05, 2025 - 15:22 CEST

Monitoring

An incident is currently affecting Freja eID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted May 05, 2025 - 14:18 CEST
This incident affected: eID Hub - eIDs (Freja eID).