Incident on 3rd party service - MitID
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Sep 26, 2024 - 10:37 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2024 - 09:51 CEST
Monitoring
An incident is currently affecting MitID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Sep 26, 2024 - 09:18 CEST
This incident affected: eID Hub - ID methods (MitID).