Incident NemID & MitID
Incident Report for Signicat
Resolved
MitID and NemID is operational, logs indicate minimal impact.
Posted Mar 24, 2023 - 08:18 CET
Investigating
We are investigating, issues looks to be external to Signicat
Posted Mar 24, 2023 - 08:14 CET
This incident affected: Enterprise eID methods (Nemid, MitID).