Incident on 3rd party service - WebID (AccountID)

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Feb 12, 2026 - 14:47 CET

Update

The WebID team have applied a fix to the issue and is monitoring the process.
Posted Feb 12, 2026 - 13:48 CET

Update

The issue has yet to be resolved but all transactions can be completed regularly by the user. The confirmation of successful money transfer check is impacted. Confirmations will be delayed until the problem is solved. Transaction from the past days may have to identify through VideoID.
Posted Feb 12, 2026 - 12:48 CET

Update

The issue has yet to be resolved but all transactions can be completed regularly by the user. The confirmation of successful money transfer check is impacted. Confirmations will be delayed until the problem is solved. Transaction from the past days may have to identify through VideoID.
Posted Feb 12, 2026 - 09:45 CET

Update

We are continuing to monitor for any further issues.
Posted Feb 11, 2026 - 15:42 CET

Monitoring

An incident is currently affecting WebID in the AccountID process.

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Feb 11, 2026 - 13:37 CET
This incident affected: ID Document and Biometric Verification (WebID).