Availability Issues

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 15:45 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2025 - 15:40 CET

Identified

We're experiencing issues and are currently investigating this issue.
Posted Mar 25, 2025 - 15:31 CET
This incident affected: eID Hub - eIDs (.beID, Buypass, DigiD, eHerkenning, Email OTP, Estonian ID Card, Finnish Bank eIDs (FTN), Freja eID, iDIN, itsme, MitID, MobileID (OIDC), mojeID, Norwegian BankID, Personalausweis, Samleikin, Smart-ID, SMS OTP, SPID, Swedish BankID, Suomi.fi e-identification, yes®), Express Signature (Signature API), ID Document and Biometric Verification (Assure API), and Signicat Identity Broker, OwnIdP, My Signicat, Signicat dashboard.