Express Sign API degradation

Incident Report for Signicat

Resolved

Incident resolved.
Posted Apr 30, 2025 - 20:41 CEST

Monitoring

Express Sign API saw performance issues related to document creation between 19:20 and 20:30 CEST.
Posted Apr 30, 2025 - 20:41 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 30, 2025 - 20:40 CEST
This incident affected: Express Signature (Signature API).