Resolved
This incident has been resolved.
Posted Apr 26, 2026 - 15:09 CEST
Monitoring
We see improvement and services are restored. We will continue monitoring to see if systems are stable.
Posted Apr 26, 2026 - 14:49 CEST
Update
We are seeing issues with several services. We are in touch with Google support, and they are investigating on their side.
Posted Apr 26, 2026 - 14:24 CEST
Update
We are continuing to investigate this issue.
Posted Apr 26, 2026 - 13:57 CEST
Update
We are continuing to investigate this issue.
Posted Apr 26, 2026 - 13:54 CEST
Investigating
Investigating - We are currently observing degraded performance in our systems affecting services on DTP. Incident response has been initiated and we are working on determining if there is any impact.
Posted Apr 26, 2026 - 13:40 CEST
This incident affected: ID Document and Biometric Verification (eIDV Provider: Signicat Paper, eIDV Provider: Onfido, eIDV Provider: ReadID, eIDV Provider: FaceTec, PictureID, VideoID, SmileID, Assure API, WebID), Data Verification (BankID AML, Brønnøysund, Folkeregisteret, Infotorg, Kamer Van Koophandel (KvK), SurePay, Data Verification, Creditsafe, Dun & Bradstreet (formerly Bisnode), OpenRegisters (Kausate)), Global Solutions Identity Platform (Onboarding API - eIDV, Onboarding API - eID Hub, Onboarding API - Signing), eID and Wallet Hub - Authentication protocols (OpenID Connect, SAML 2.0, Authentication API), Ongoing Monitoring (DSF Norway, DVV Finland, SPAR Sweden, Trapets), ReuseID (ReuseID API, Assure API, eIDV Provider: Signicat VideoID, MobileID, Passkeys), Dokobit by Signicat (Portal and Portal API, Universal API, Documents Gateway, Identity Gateway, Documents API, Identity API), Electronic Signing (Sign API v2, Enterprise Sign API, Express Signature API, Qualified Timestamps (QTSA), DocumentService, PackagingService, ArchiveService, SignatureID AES, SignatureID QES), eID and Wallet Hub - eIDs (Audkenni App, .beID, Buypass, Czech Bank iD, DigiD, DigiD CombiConnect, eHerkenning, eParaksts, Email OTP, Estonian ID Card, Finnish Bank eIDs (FTN), Freja eID, ID-Porten, iDIN, itsme, MitID, MobileID (OIDC), mojeID, Norwegian BankID, Personalausweis, Samleikin, Siths, SK Mobile-ID, Smart-ID, SMS OTP, SPID, Swedish BankID, Suomi.fi e-identification), and MobileID, Digital Evidence Management, Signicat Identity Broker, OwnIdP, My Signicat, Signicat dashboard.