Service disruption affecting Sign API v2

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 19:29 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 15, 2026 - 18:55 CEST

Update

We are continuing to investigate this issue.
Posted Apr 15, 2026 - 18:24 CEST

Investigating

We are currently observing a service disruption with Sign API v2. Incident response has been initiated and we are actively investigating the issue and working to restore normal operations.
Posted Apr 15, 2026 - 17:25 CEST
This incident affected: Electronic Signing (Sign API v2).