Swisscom Signing instabilities
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 13:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 14:55 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2023 - 15:04 CET
Investigating
We have identified and are now investigating an issue with Swisscom signatures in both Enterprise and Express production environments. We are working on identifying the cause and finding a solution to the issue. If you have any more questions, please contact Service Desk at support@signicat.com.

This does not affect Swisscom signatures in the Dokobit portal.
Posted Feb 28, 2023 - 10:00 CET
This incident affected: Enterprise eID methods (Swisscom AIS).