FTN OP bank outage
Incident Report for Signicat
Resolved
OP is back to normal operation.
Posted May 19, 2023 - 21:27 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2023 - 21:14 CEST
Update
The issue is external to Signicat. The situation is improving.
Posted May 19, 2023 - 21:14 CEST
Investigating
Other FTN banks operating normally.
Posted May 19, 2023 - 20:51 CEST
This incident affected: Enterprise eID methods (Finnish Bank eIDs (FTN)).