Incident on 3rd party service - Norwegian BankID - Sign

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 17:05 CEST

Update

Norwegian BankID has deployed a fix and are monitoring the results.
Posted Jun 10, 2026 - 16:43 CEST

Update

Norwegian BankID are working on a fix for this issue
Posted Jun 10, 2026 - 16:18 CEST

Update

We are monitoring their progression towards resolution
Posted Jun 10, 2026 - 14:47 CEST

Monitoring

An incident is currently affecting Norwegian BankID - signature.

Our connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Jun 10, 2026 - 13:42 CEST
This incident affected: eID and Wallet Hub - eIDs (Norwegian BankID).