Incident iDIN
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Mar 30, 2023 - 13:45 CEST
Identified
We are aware of an issue causing iDIN authentication to fail, and are working on resolving this issue as fast as possible.
Posted Mar 30, 2023 - 10:39 CEST
This incident affected: Enterprise eID methods (iDIN).