Degraded performance for Signicat VideoID

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 17:38 CEST

Monitoring

We see improved performance, but will monitor the situation.
Posted Jun 10, 2025 - 17:05 CEST

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 16:55 CEST

Update

We are continuing to investigate this issue.
Posted Jun 10, 2025 - 16:48 CEST

Investigating

We are currently investigating this issue.
Posted Jun 10, 2025 - 15:54 CEST
This incident affected: ID Document and Biometric Verification (eIDV Provider: Signicat VideoID) and ReuseID (eIDV Provider: Signicat VideoID).