Incident on 3rd party service - MitID

Incident Report for Signicat

Resolved

Success rate returned to normal.
Posted Apr 30, 2025 - 23:48 CEST

Update

MitID is operational, but with degraded performance. We will continue monitoring.
Posted Apr 30, 2025 - 22:10 CEST

Update

MitID is operational again.

We will continue monitoring.
Posted Apr 30, 2025 - 21:23 CEST

Monitoring

An incident is currently affecting MitID

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Apr 30, 2025 - 21:04 CEST

Update

We are continuing to investigate this issue.
Posted Apr 30, 2025 - 20:47 CEST

Investigating

We are currently investigating this issue.
Posted Apr 30, 2025 - 20:47 CEST
This incident affected: eID Hub - eIDs (MitID).