Auth is experiencing issues
Incident Report for Signicat
Resolved
The incident on 1st of March lasted from 10:15 to 15:45, causing periods of outage on authentication through OpenID Connect. For the duration of the incident, multiple mitigating actions were deployed, and our dedicated team continued to work over the weekend to implement further measures aimed at stabilizing the systems.

Moving forward, we remain committed to enhancing resilience within our systems to prevent similar issues from arising in the future. The incident is resolved, although don't hesitate to reach out to support@signicat.com should you have further questions.
Posted Mar 04, 2024 - 08:43 CET
Update
We have implemented mitigations to stabilize the service, but we are still investigation to identity the underlying cause. While service levels have been restored to normal. We are closely monitoring the situation. Thank you for your patience and understanding as we work towards a comprehensive resolution.
Posted Mar 01, 2024 - 16:30 CET
Monitoring
Our team continues to investigate the root cause of intermittent issues impacting our services. While we have implemented mitigations to stabilize the situation, we are still actively working to identify the underlying cause. Service levels have been restored to normal, and we're closely monitoring the situation. Thank you for your patience and understanding as we work towards a comprehensive resolution.
Posted Mar 01, 2024 - 15:04 CET
Update
We are currently in the process of investigating an incident impacting our services. Our dedicated team is diligently working to locate the underlying cause. Your patience during this time is greatly appreciated. Further updates will be provided promptly.
Posted Mar 01, 2024 - 14:51 CET
Update
We have performed several mitigating actions and are actively investigating this issue. The issue is still being investigating and we are actively working to resolve this incident.
Posted Mar 01, 2024 - 13:28 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2024 - 12:44 CET
Update
We are currently experiencing instability in our OIDC subsystem, impacting authentication services. Our team is actively investigating the issue and working to restore normal operations in collaboration with our hosting provider.
Posted Mar 01, 2024 - 12:18 CET
Update
We are continuing to investigate this issue.
Posted Mar 01, 2024 - 11:10 CET
Investigating
We are currently investigating this issue, there might be lowered performance due to this issue.
Posted Mar 01, 2024 - 10:24 CET
This incident affected: Enterprise eID methods (Norwegian BankID, Norwegian BankID on Mobile, Swedish BankID, Nemid, Finnish Bank eIDs (FTN), Mobiilivarmenne, iDIN, itsme, Buypass, .beID, Estonian ID, Dutch DigiD, Freja eID, MobileID App, MitID, Verimi, Email OTP, Danish Digital Signature (OCES), MobileID InApp, Personalausweis, Samleikin, Smart-ID, SMS OTP, Suomi.fi e-identification, Swisscom AIS, Swisscom with nPA onboarding, WebID, yes®, ID-Porten, Siths) and Enterprise Identity Proofing (Assure API).