Incident on 3rd party service - SMS and E-MAIL

Incident Report for Signicat

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 15:25 CET

Monitoring

An incident is currently affecting SMS OTP and E-MAIL OTP

Our eID connection towards this 3rd party service is running but is not functioning properly as a result of their incident.

We are monitoring their progression towards resolution.
Posted Mar 17, 2025 - 08:37 CET
This incident affected: Express Signature (Signature API) and eID Hub - eIDs (Email OTP, SMS OTP).