BeID Zetes EaZySign
Incident Report for Signicat
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 09:04 CEST
Update
We are continuing to investigate this issue.
Posted May 31, 2023 - 02:53 CEST
Investigating
We have seen issues for customers using Zetes EaZySign who do not have the EaZySign middleware installed cannot press the "pencil"icon to complete the signing process.
Current workaround: download the EaZySign middleware manually before signing.
Posted May 11, 2023 - 14:11 CEST
This incident affected: Enterprise eID methods (.beID).