SMS delivery issues in Dokobit portal

Incident Report for Signicat

Resolved

The issue affecting SMS delivery in the Dokobit portal has been resolved, and all services are operating normally.
Posted Feb 25, 2026 - 11:00 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 25, 2026 - 11:00 CET

Investigating

We are currently investigating an issue with SMS delivery in the Dokobit portal. Actions that require SMS verification may be unavailable during this time. Our team is working to resolve this as a top priority.
Posted Feb 24, 2026 - 17:00 CET
This incident affected: Dokobit by Signicat (Portal and Portal API, Universal API).